IRIS error

December 05, Mon
Affected Service: APIs
  • Investigating
    An unexpected HTML error is causing IRIS to simply not work. We are investigating the issue.

    13:26, Dec 05 UTC
  • Fixing
    We have identified a potential fix and are implementing it

    13:30, Dec 05 UTC
  • Resolved
    The fix worked! We're now just monitoring the situation. Thank you for your patience!

    13:31, Dec 05 UTC
Back to current status